Login    Forum    Search    FAQ

Board index » Bug Reports




Post new topic Reply to topic  [ 11 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Log In not working?
 Post Posted: Sun Jan 19, 2014 9:07 pm 
Offline

Joined: Mon Jul 11, 2011 6:21 pm
Posts: 2
I'm unable to log in, either as TianZi or as a Guest. This started last night around 11pm pacific standard time.

The error message reads: Couldn't connect: No internet connection or no server response.


Top 
 Profile  
 
 Post subject: Re: Log In not working?
 Post Posted: Mon Jan 20, 2014 3:37 am 
Offline

Joined: Sat Aug 14, 2010 4:12 pm
Posts: 18
Ya. I just came across the problem myself. We need to sign in so that I can get back to kicking Tianzi's butt.


Top 
 Profile  
 
 Post subject: Re: Log In not working?
 Post Posted: Wed Jan 22, 2014 4:12 am 
Offline

Joined: Mon Jul 11, 2011 6:21 pm
Posts: 2
Still not working!!! I need my fix!


Top 
 Profile  
 
 Post subject: Re: Log In not working?
 Post Posted: Wed Jan 22, 2014 4:52 am 
Offline

Joined: Sat Aug 14, 2010 4:12 pm
Posts: 18
Come on Altren. Could you at least tell us that you're working on it and give us an idea when/if it'll be fixed?


Top 
 Profile  
 
 Post subject: Re: Log In not working?
 Post Posted: Wed Jan 22, 2014 5:47 am 
Offline

Joined: Sat Apr 09, 2011 5:17 pm
Posts: 1
Seems to be working now.


Top 
 Profile  
 
 Post subject: Re: Log In not working?
 Post Posted: Wed Jan 22, 2014 4:18 pm 
Offline
Lead Developer
User avatar

Joined: Mon Mar 31, 2008 9:55 pm
Posts: 712
Location: Moscow, Russia
Better report such things in proper forum, because I get notifications only from "Bug Reports" topics, that's why I missed this message.

Sorry, everything is fixed now.

Edit: moved topic to "Bug Reports".


Top 
 Profile  
 
 Post subject: Re: Log In not working?
 Post Posted: Fri Jan 24, 2014 6:36 am 
Offline

Joined: Sat Aug 14, 2010 4:12 pm
Posts: 18
Will do. Sorry.


Top 
 Profile  
 
 Post subject: Re: Log In not working?
 Post Posted: Mon Feb 03, 2014 3:10 pm 
Offline

Joined: Wed Apr 09, 2008 9:45 pm
Posts: 2
I haven't been able to login via flash client for months. Keep checking back now and then but I always get the message that I can't connect. Could it be a specific issue with my account?


Top 
 Profile  
 
 Post subject: Re: Log In not working?
 Post Posted: Mon Feb 03, 2014 4:27 pm 
Offline
Lead Developer
User avatar

Joined: Mon Mar 31, 2008 9:55 pm
Posts: 712
Location: Moscow, Russia
Not likely, that is is account problem (well, unless you have message about invalid login/password).
Problem might be in your firewall or your ISP's firewall settings. It is easy to check that by logging in from different place.

Browser version require port 8080 to be opened.
Client version require port 8001.


Top 
 Profile  
 
 Post subject: Re: Log In not working?
 Post Posted: Thu Jul 24, 2014 2:14 am 
Offline

Joined: Wed May 06, 2009 8:48 pm
Posts: 22
I'm having the same problem.


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 11 posts ]  Go to page 1, 2  Next

Board index » Bug Reports


Who is online

Users browsing this forum: No registered users and 2 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron